SAP Knowledge Base Article - Preview

2399266 - Error "<Component Version> is not valid for the target constellation" happens in SAINT

Symptom

The following error happens while installing an Addon package in SAINT.

*******************
There are software component versions installed in the system, which are not valid for the target constellation, which would be reached with the calculated installation queue. These software component versions are listed below:
   Component       Release
     EA-IPPE           618
*******************

The same issue can happen to component MDG_FND 749 in some situation. And the following error is reported in the phase EHP_INCLUSION in SUM.
*******************
3 ETN245 The following import prerequisites of OCS Package "SAPK-748BHINMDGFND" have not been met:
3 ETN264   In the (alternatively) Requirement set "01":
3WETN492 Required Add-On component "SAP_BS_FND" rel."731" is not installed
3WETN492 Required Add-On component "SAP_BS_FND" rel."746" is not installed
3WETN492 Required Add-On component "SAP_BS_FND" rel."747" is not installed
2WETN543 OCS package "SAPK-748BHINMDGFND" does not match the current software component vector
*******************

The same issue can also happen to component EA-HR 600.


Read is not valid for the target constellation" happens in SAINT">more...

Environment

SAP release independent.

Product

SAP NetWeaver all versions

Keywords

EA-IPPE, 618, not valid for the target constellation, SAINT, Addon, EA-IPPE===618, MDG_FND, MDG_FND===749, SAPK-748BHINMDGFND, EA-HR=====600, EA-HR , KBA , BC-UPG-OCS-SPA , Support package tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.