2397616 - Introscope Enterprise Manager Upgrade error "The specified package is not the expected version" - Solution Manager 7.1 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2397616 - Introscope Enterprise Manager Upgrade error "The specified package is not the expected version" - Solution Manager 7.1

Symptom

While performing an Upgrade of the Introscope Enterprise Manager to version 9.7 with the silent installer the following error is thrown:

"The specified package, /usr/sap/ccms/wilyintroscope/osgiPackages.v9.7.1.16.unix.tar, is not the expected version. This Introscope installer expects version 9.7.1.16 of the external components package.

Edit the responsefile so that the externalComponentPackage property refers to version 9.7.1.16 of the external components package, then rerun the silent installer. "

 

In the Introscope_9.7.x.x_InstallLog.log the following error can be seen:

"Execute ANT Script: Script: osgi.installer.exec.ant15.xml

Status: ERROR
Additional Notes: ERROR - *: Cannot continue since could not locate: Disk1/InstData/Resource1.zip " 


Read more...

Environment

Introscope 9.7

AIX/Linux/Unix

Java Version 1.7 

Product

SAP Solution Manager 7.1

Keywords

Invalid External Component Package Specified, The specified packagge is not the expected version, /usr/sap/ccms/wilyintroscope/osgiPackages.v9.7.1.16.unix.tar, This Introscope installer expects version 9.7.1.16 of the external components package, Cannot continue since could not locate: Disk1/InstData/Resource1.zip, , KBA , XX-PART-WILY , Introscope by CA Technologies , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.