2393407 - BAPI_SLSRVAPS_SAVEMULTI2 doesn't support simulative versions | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2393407 - BAPI_SLSRVAPS_SAVEMULTI2 doesn't support simulative versions

Symptom

When you try to create Sales Orders in simulative versions using BAPI_SLSRVAPS_SAVEMULTI2, you find that they are created in the active version 000 instead.


Read more...

Environment

  • SAP Supply Chain Management (SCM), Advanced Planning and Optimization (APO) 

Keywords

gc_active_version_name, APO_BAPI_CHECK_SET_VERSIONS, simulation version, active version, model, BM, order category, APO_BAPI047, APO_BAPI 047, L10501F01, CHECK_ORDER , KBA , SCM-APO-INT-EXT , Interface to External Systems , SCM-BAS-INT-EXT , Interface to External Systems , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.