SAP Knowledge Base Article - Preview

2388623 - Which versions of SMP2.x/3.x,IE and Windows are supported under SCC?

Symptom

  • Does SCC support different versions of SMP 2.x/3.x, Windows and IE?
  • Upgrade to Windows 10, SMP 3.x and IE11
  • Configurations for SCC
  • Supported environments for SCC

Read more...

Environment

  • SMP 2.3
  • SMP 3.0
  • Windows 7,10( upgraded)
  • IE 11 (upgraded)

Product

SAP Mobile Platform 2.3 ; SAP Mobile Platform 3.0 ; SAP Mobile Platform 3.1

Keywords

SAP Control Center,upgrade,configurations , KBA , MOB-ONP , SAP Mobile Platform on Premise , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , MOB-SDK , SAP Mobile SDK , MOB-SDK-AGE , SAP Mobile SDK Agentry Editor , MOB-ONP-AGS , SAP Mobile On Premise Agentry Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.