2388488 - LDAP TLS 1.2 not working following KBA 1604804 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2388488 - LDAP TLS 1.2 not working following KBA 1604804

Symptom

  • LDAP plugin will connect to LDAP host fine on port 389 or any port without SSL / TLS enabled.
  • CMS trace logs show error "LDAP: Can not connect to host IP:636 or host:port. Server may be down or may not exist" when attempting to configure TLS 1.2.
  • Other errors in the CMS trace log may include:

"Failure while binding to LDAP server" "Re-trying LdapBindToServer for host:" "SecLdap Error: invalid parameters in LdapVerifyParameters()"

"LdapVerifyParameters: caught exception verifying hosts and credentials." "LDAP: verifying parameters failed. Exception caught." "CInfoObjectSubsystem::Commit: Ending commit with 1 errors."

 


Read more...

Environment

  • SAP BusinessObjects Business Intelligence Platform 4.0
  • SAP BusinessObjects Business Intelligence Platform 4.1
  • SAP BusinessObjects Business Intelligence Platform 4.2 up to SP5

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

zie biauth emkba Transport Layer Security Secure Sockets , KBA , BI-BIP-AUT , Authentication, ActiveDirectory, LDAP, SSO, Vintela , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.