SAP Knowledge Base Article - Preview

2388067 - Critical Vulnerability copy-on-write (COW) on Linux platform - ASE

Symptom

  • A security vulnerability at Linux OS level has been detected and a fix was released by the Linux OS vendor.
  • Running SAP Adaptive Server Enterprise on Linux RedHat or SuSE and would like to understand the requirements to install this fix.

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7
  • SAP Adaptive Server Enterprise (ASE) 16.0
  • Linux SuSE
  • Linux RedHat

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

CVE-2016-5195

, KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.