2383191 - SAP HANA requirements to solve Linux OS vulnerabilities | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2383191 - SAP HANA requirements to solve Linux OS vulnerabilities

Symptom

A security vulnerability at Linux OS level has been detected and a fix was released by the Linux OS vendor.

Your are running SAP HANA on Linux and would like to understand the requirements to install this fix.


Read more...

Environment

  • SAP HANA 1.0
  • Linux (SUSE, RHEL))

Product

SAP HANA 1.0, platform edition

Keywords

suse, redhat, red, hat, rhel, sles, linux, enterprise, server, security, dirty, cow, ghost, gnu, bash, openssh, open, ssh, openssh, drown, attack, backdoor, foomatic, poodle, heartbleed, meltdown, spectre, kernel, version, operating system,   , KBA , HAN-DB , SAP HANA Database , BC-OP-LNX , Linux , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.