2380779 - Android Fiori Client 1.7.1 unable to connect to Fiori Launchpad with error connection is not secure net:: ERR_INSECURE_RESPONSE - FC/KAP | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2380779 - Android Fiori Client 1.7.1 unable to connect to Fiori Launchpad with error connection is not secure net:: ERR_INSECURE_RESPONSE - FC/KAP

Symptom

Android Fiori Client 1.7.1 unable to connect to Fiori Launchpad with error connection is not secure net:: ERR_INSECURE_RESPONSE.

 

 


Read more...

Environment

  • Android 6.0.1
  • Fiori Client 1.7.1
  • SHA-1

Product

SAP Fiori Client 1.3.0 for Android ; SAP Fiori Client 1.4.0 for Android ; SAP Fiori Client 1.X.X for Android ; SAP NetWeaver 7.4

Keywords

  • Security
  • TLS 1.0
  • Android
, KBA , MOB-FC , SAP Fiori Client Native Mobile Application , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.