SAP Knowledge Base Article - Preview

2375708 - Why am I being prompted to accept Samsung ELM license?

Symptom

  • After enrolling an Android device and connecting to Afaria Server, a prompt is appearing requesting acceptance of Samsung ELM license

Read more...

Environment

  • Afaria 7.0 Service Pack 17 and later
  • Mobile Secure 1609 and later release
  • Android 4.2 and later device
  • Samsung KNOX/SAFE

Product

SAP Afaria all versions ; SAP Mobile Secure all versions

Keywords

SAFE, ELM, KNOX, KNOCKS, Samsung, 11557, 11470, licence , KBA , MOB-AFA , Afaria , MOB-SEC , Mobile Secure Portfolio (Cloud) incl Afaria Cloud Edition , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.