2375446 - Problem upgrading .Net application to us | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2375446 - Problem upgrading .Net application to us

Symptom

Could not load file or assembly 'Sybase.AdoNet4.AseClient, Version=4.155.11000.0, Culture=neutral, PublicKeyToken=95d94fac46c88e1e' or one of its dependencies. The system cannot find the file specified.


Read more...

Environment

  • SAP Sybase Software Developers Kit (SDK) 15.7 SPxxx
  • Adaptive Server Enterprise ADO.NET Data Provider
    • 2.0 Provider ( Sybase.AdoNet2.AseClient.dll )
    • 3.5 Provider ( Sybase.AdoNet35.AseClient.dll )
    • 4.0 Provider ( Sybase.AdoNet4.AseClient.dll )
  • Microsoft Windows x86 (32-bit)
  • Microsoft Windows x64 (64-bit)
    • Win 7/8/10, 2008/2008 R2, 2012/2012 R2
  • .net 2.0, 3.5 and 4.0

Product

SAP Adaptive Server Enterprise 15.7 ; Sybase SDK 15.7 ; Sybase Software Developer Kit 15.7

Keywords

CR#804355, CR804588, 804588 , KBA , BC-SYB-SDK , SDK , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.