2367507 - After updating SAP BI 4.x to BI 4.2 SP2 or afterwards, one of CMS servers cannot be started in a clustered environment | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2367507 - After updating SAP BI 4.x to BI 4.2 SP2 or afterwards, one of CMS servers cannot be started in a clustered environment

Symptom

  • After applying SAP BusinessObjects Business Intelligence (BI) 4.2 SP2/SP3 on SAP BusinessObjects Business Intelligence (BI) 4.0 or 4.1 in clustered installation, in which the CMS server update to BI4.2 SP2/SP3 will not start.

  • CMS logs indicate errors similar to:

The root server reported an error Initialization Failure. (Reason: CMS Clustering is not supported in the version of SAP BusinessObjects BI platform you are using. Please upgrade your SAP BusinessObjects BI platform license keys.CMS Clustering is not supported in the version of SAP BusinessObjects BI platform you are using. Please upgrade your SAP BusinessObjects BI platform license keys. The ability to cluster APSs is not supported by the license key(s) currently installed). 

  • Install log (setupengine.log) similar to:

ntservice Error: Service is in pending state, unable to control service, exiting...
Error: SetSIAStateWithRetry: ControlNTService failed stoppingervice BOEXI40 after 5 retries.
Error: unmarshalSizet: curPos past end of string
Error: Serialization error. Expecting at least 1 arg(s). Got 0.
Error: Poco Exception: Software caused connection abort
Error: *** Action result: unknown.
Error: Icon doesn't exist: C:\Program Files (x86)\SAP BusinessObjects\setup\icons\InfoView.ico
ERROR: An unexpected internal error occurred. The CMS has terminated unexpectedly with exit code 0. (FWM 23025)


Read more...

Environment

  • SAP BusinessObjects Business Intelligence 4.0 / 4.1 / 4.2
  • All supported operating system

Product

SAP BusinessObjects Business Intelligence platform 4.0 ; SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2

Keywords

bi, 4.2, 4.1, 4.0, License, key, invalid, key, error, update, failed, CMS Clustering is not supported in the version of SAP BusinessObjects BI platform you are using, FWM 23025 , KBA , BI-BIP-INS , Enterprise (BI platform) installation, upgrade, patching , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.