SAP Knowledge Base Article - Preview

2366926 - Maintenance Planner upgrade plan fails with a software validation error for the GRC Plugin

Symptom

  • You are planning an EHP upgrade in the Maintenance Planner for a system that has SAP ACCESS CONTROL 10.1 and/or SAP PROCESS CONTROL 10.1 installed on it
  • The software validation fails with the following error:
    SAP GRC 10.1 PLUGIN NW 7.00 is required to upgrade to SAP GRC 10.1 PLUGIN NW 7.31 by - SAPK-750BHINSAPBASIS during the queue check 

OR

SAP GRC 10.0 PLUGIN NW 7.00 is required to upgrade to SAP GRC 10.0 PLUGIN NW 7.31 by - SAPK-750BHINSAPBASIS during the queue check

       Capture1.PNG


Read more...

Environment

  • Maintenance Planner
  • SAP ERP 6.0 EHP8
  • The SAP Business All-in-One ERP

Product

SAP ERP 6.0 ; SAP enhancement package 8 for SAP ERP 6.0

Keywords

GRC Plugin, Mandatory, SAP Access Control, SAP Process Control, EHP8, NW750, validation error, SAP GRC 10.1 PLUGIN NW 7.00, SAP GRC 10.1 PLUGIN NW 7.31, SAP GRC 10.0 PLUGIN NW 7.00, SAP GRC 10.0 PLUGIN NW 7.31 , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.