2366358 - You do not have sufficient authorization for the InfoProvider warning in EPM Add-In / EPM Plug-in / BPC 10.1 Embedded | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2366358 - You do not have sufficient authorization for the InfoProvider warning in EPM Add-In / EPM Plug-in / BPC 10.1 Embedded

Symptom

The following error appears in the EPM Add-In / EPM Plug-in:

Error [Server]: Fatal Runtime Exception occured
Error [Server]: (#250) No authorization for object  (authorization object );
MsgClass: RS_EXCEPTION
Warning [Server]: (#1) EYE(001): You do not have sufficient authorization for the InfoProvider

EYE(001).gif


Read more...

Environment

  • SAP BusinessObjects Planning and Consolidation, version for SAP NetWeaver (Embedded model)
  • SAP BW 7.40
  • SAP BW 7.50
  • SAP EPM Add-In
  • SAP BusinessObjects Analysis for Office (AO) - EPM Plug-in
  • BPC optimized for S/4HANA

Keywords

KBA , BW-PLA-BPC , BPC 'embedded model' , EPM-BPC-NW , NetWeaver Version , BW-PLA-BPC-ADM-SEC , BPC - Security Management , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.