SAP Knowledge Base Article - Preview

2364681 - TOOLCHECKXML_INI phase - ERROR: The upgrade procedure needs a patched version of the tools listed below.

Symptom

In TOOLCHECKXML_INI phase, SUM GUI popup error below:

ERROR: The upgrade procedure needs a patched version of the tools listed below. If the kernel type is 'sys' or 'cur', then the tool belongs to your active SAP kernel, otherwise to the target release kernel.

Kernel type 'exe': Download the new unicode tools according to SAP Note 211077 and put the archives into the download directory.

List of failing tools: tp


Read more...

Keywords

update directory KBA NOTE UPG  , KBA , BC-UPG-TLS-TLA , Upgrade tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.