SAP Knowledge Base Article - Preview

2362338 - Solman 7.20 ABAP Software Prerequisites failed

Symptom

In a Solution Manager 7.2 during Step 2 on "System Preparation" Wizard (Check Prerequisites), you received an error message about wrong software component versions (e.g. "ST-PI component doesn't have the expected level (current:740 SP=4 , expected 740 SP=3)" or "CPRXRPM component does not have expected level (current: 610_740 SP=4, expected: 610_740 SP=3)").

As example you can see following error messages under Detail: 

 

Error_Message.png 


Read more...

Environment

  • SAP Solution Manager 7.2

Product

SAP Solution Manager 7.2

Keywords

solman_setup, Solman 7.20, Check ABAP Software Prerequisites, Check Prerequisites, component does not have expected level , KBA , SV-SMG-INS-CFG-SYP , System Preparation , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.