2356069 - Integration Builder: "Unable to launch the application" | SAP Knowledge Base Article

SAP Knowledge Base Articles - preview

2356069 - Integration Builder: "Unable to launch the application"


  • In Process Integration (PI) or Process Orchestration (PO) you are trying to launch the Integration Builder
  • The Integration Builder launch process fails with "Unable to launch the application"
  • The error details show: "Error: class "com.sap.guid.GUIDFormatException" does not match trust level of other classes in the same package"
  • Using different versions of Java does not fix the issue



  • PI Release Independent
  • SAP NetWeaver
  • SAP Process Integration


SAP NetWeaver all versions ; SAP Process Integration all versions


Process Integration PI 7.01, PI 7.02, Process Integration 7.10, PI 7.10, Process Integration 7.11, PI 7.11, Process Integration 7.30, PI 7.30, Process Integration 7.31, PI 7.31, Process Orchestration 7.40, PI 7.40, PO 7.40, Process Orchestration 7.50, PI 7.50, PO 7.50, NetWeaver, XI, IBD , KBA , BC-XI-IBD , Integration Builder - Design , BC-XI-IBF , Integration Builder - Framework , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.