SAP Knowledge Base Article - Preview

2355372 - Add-on could not be installed due to Message no. TN688

Symptom

When trying to install Add-on via SAINT, you get the following message. The installation cannot be processed.

Component XXX is already retrofitted into component version XXX rel.XXX
Message no. TN688


For example:

1. When trying to install CPMBPC 810 and HANABPC 810, you get the following message.

    Component CPMBPC is already retrofitted into component version SAP_BW rel.750

    Component HANABPC is already retrofitted into component version SAP_BW rel.750

 

2. When trying to install EA-FI 100, you get the following message.


    Component IW_BEP is already retrofitted into component version SAP_GWFND rel.740



Read more...

Environment

ABAP System

Product

SAP NetWeaver 7.4 ; SAP NetWeaver 7.5

Keywords

ACP, TN688,retrofitted , KBA , BC-UPG-ADDON , Upgrade Add-On Components (IS) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.