SAP Knowledge Base Article - Preview

2353905 - Installing Lumira Server for BI Platform fails with error "The set of DU marked as installed does not match the set of DUs in the target install state"

Symptom

 

Installing LS4BIP failed with below error:

  • "The set of DU marked as installed does not match the set of DUs in the target install state"
  • A fatal error has occurred which has caused the installer to quit. Please gather any %TEMP% and installer logs to present to your support personnel.
  • Runtime Error! This application has requested the Runtime to terminate it in an unusual way.
    Please contact the application's support team for more information.

Read more...

Environment

  • SAP Lumira, server for BI Platform (LS4BIP) 1.30
  • SAP Business Objects Business Intelligence 4.1 SP5 (BI4.1 SP5)

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP Lumira, desktop edition 1.0

Keywords

The set of DU marked as installed does not match the set of DUs in the target install state, lumira, install, installation, bo, bi , KBA , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.