SAP Knowledge Base Article - Preview

2353815 - failed to install the ABAP Development tools

Symptom

Following error occurs when installing ABAP Development tools

 

---------------------------------------------------------------------------------

Cannot complete the install because one or more required items could not be found.

Software being installed: ABAP Development Tools for SAP HANA 2.0.3 (com.sap.adt.tools.hana.feature.group 2.0.3)

Missing requirement: SapGuiView Plug-in 2.0.5 (com.sap.adt.sapgui.ui 2.0.5) requires 'bundle org.eclipse.help.ui [3.5.100,4.0.0)' but it could not be found

Cannot satisfy dependency:

From: ABAP Package UI Plug-in 2.0.5 (com.sap.adt.packages.ui 2.0.5)

To: bundle com.sap.adt.sapgui.ui [2.0.0,3.0.0)

Cannot satisfy dependency:

From: ABAP Development Tools Foundation 2.0.5 (com.sap.adt.tools.feature.group 2.0.5)

To: com.sap.adt.packages.ui [2.0.5]

Cannot satisfy dependency:

From: ABAP Development Tools for SAP HANA 2.0.3 (com.sap.adt.tools.hana.feature.group 2.0.3)

To: com.sap.adt.tools.feature.group 1.5.0

---------------------------------------------------------------------------------

 


Read more...

Environment

Install ADT in the Eclipse

Product

SAP ERP all versions ; SAP HANA, platform edition all versions ; SAP NetWeaver all versions

Keywords

Available Software Sites, Add Repository, Preferences, type or select a site, Check the items that you wish to install, Archice, Local, Location, Name, Select a site of enter a location of a site, SAP HANA Administration Console, SAP HANA Studio, ADT , KBA , BC-DWB-AIE , Installation and infrastructure for ABAP tools in Eclipse , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.