2349852 - Vulnerabilities with Microsoft .NET Framework 4.5 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2349852 - Vulnerabilities with Microsoft .NET Framework 4.5

Symptom

  • Security IT Team would identify vulnerabilities with Microsoft .NET Framework 4.5 version which is used by many applications including SAP EPM BPC (Microsoft MS or Netweaver NW) and EPM-Addin.
  • The system would be at high risk of exposure to security vulnerabilities.
  • Obsolete software would be more vulnerable to viruses and other attacks.

Is there an alternative solution not to use .Net Framework versions for EPM Addin, BPC-NW and BPC-MS installations ?


Read more...

Environment

  • SAP Business Planining and Consolidation 10.x, version for Netweaver (SAP EPM BPC-NW)
  • SAP Business Planining and Consolidation 10.x, version for Microsoft (SAP EPM BPC-MS)
  • SAP EPM Addin Excel Client (SAP EPM XLS)

Product

SAP Business Planning and Consolidation 10.0, version for Microsoft ; SAP Business Planning and Consolidation 10.0, version for SAP NetWeaver ; SAP Business Planning and Consolidation 10.1, version for Microsoft ; SAP Business Planning and Consolidation 10.1, version for SAP NetWeaver

Keywords

 Microsoft .NET Framework, Vulnerabilities, Vulnerability, security, EPM Addin installation, Windows securities, virus , KBA , EPM-XLS , EPM Excel Client , EPM-BPC-NW , NetWeaver Version , EPM-BPC-MS , Microsoft Version , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.