SAP Knowledge Base Article - Preview

2343589 - SMP 3.0 SP11 PL02 runtime, maincar. Installer ERROR while installing PL02 SMP 3.0 SP11 runtime, SP11 is installed

Symptom

Getting Error while installing PL02 of SMP 3.0 SP11 runtime.

SMP 3.0 SP11 is already installed.

In window:

Initializing Wizard........
Launching Installshield Wizard........

setupLinux.bin: line 1952: warning: here-document at line 1952 delimited by end-of-file (wanted '/dev/null')
ERROR: Installer detected that the existing installation is not a GA version.
Upgrade can only be run from a GA version. Version detected: 130.11.0.1

/InstallLogs do not contain anything new from the new PL02 installation, no other new installation log was created.


Read more...

Environment

  • SMP 3.0 SP11 runtime, maincar, not MBO
  • 3.0.11.0, Build 20160614-2314
  • 1 node
  • Linux Red Hat 6
  • Windows OS

Product

SAP Mobile Platform 3.0

Keywords

SMP 3.0 SP11, PL02, Linux, Red Hat, Installshield Wizard, 1952, existing installation, GA version,
Upgrade, Version, 130.11.0.1, folder, sapjvm_7 , Windows , KBA , MOB-ONP , SAP Mobile Platform on Premise , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.