SAP Knowledge Base Article - Preview

2340867 - Agentry 6.0.56 Client Android not working with Asus Zen Pad Android 5.0.2 - Agentry Clients

Symptom

  • Purchased the new tablets Asus Zen Pad and they came with Android Version 5.0.2
  • Could SAP clarify whether Agentry 6.0.56 client Andriod APK supports the Android Version 5.0.2?
    • Could you also provide the latest version Agentry 6.0.xx client andriod apk which support Android Version 5.0.2?

Read more...

Environment

Agentry 6.0.56

Product

Agentry 6.0

Keywords

KBA , MOB-SYC-SAP , Syclo Mobility for SAP backend , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.