SAP Knowledge Base Article - Preview

2340687 - Does Security Note 2297853 apply to SAP ASE 12.5.4, 15.0.3 and 15.5 ?

Symptom

  • SAP Security Note 2297853 only mentions that the vulnerabilty affects ASE 15.7 and above.
  • Does this vulnerability affect earlier versions, specifically, 12.5.4, 15.0.3 and 15.5 ?

Read more...

Environment

SAP Adaptive Server Enterprise (ASE) 15.7, 15.5, 15.0, 12.5

Product

SAP Adaptive Server Enterprise 12.5 ; SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 15.7 Cluster Edition ; SAP Adaptive Server Enterprise 16.0 ; Sybase Adaptive Server Enterprise 12.5 ; Sybase Adaptive Server Enterprise 15.0 ; Sybase Adaptive Server Enterprise 15.5 ; Sybase Adaptive Server Enterprise Cluster Edition 15.0 ; Sybase Adaptive Server Enterprise Cluster Edition 15.5 ; Sybase Adaptive Server Enterprise Cluster Edition 15.7

Keywords

Sybase , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , BC-SYB-ASE-CE , ASE Cluster Edition (Standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.