SAP Knowledge Base Article - Preview

2334174 - Pre-requisites for Installaing Lumira Server for BI Platform 1.31 on Redhat and SUSE Enterprise Linux Servers

Symptom

You are installing Lumira Server for BI Platform 1.31 on a RHEL or SLES server, and you would like to know the pre-requisites.


Read more...

Environment

  • SAP Lumira Server for BI Platform (LS4BIP), version 1.31
  • SAP BusinessObjects Business Intelligence (BI) Platform, or Edge BI:
    • 4.1 SP06, SP07 and SP08
    • 4.2 SP02
  • LS4BIP 1.31 supports the following Linux server operating systems:
    • Redhat Enterprise Linux (RHEL) 6.x, 7.x
    • SUSE Linux Enterprise (SLES) 11.x, 12.x

LS4BIP 1.31 Product Availability Matrix (PAM)

Product

SAP Lumira 1.0, server version for the SAP BusinessObjects BI platform

Keywords

bi, bo, boe, bip, bobi, bobj, 4.1, 4.2, 41, 42, lum, srv, team, ls4bip, install, upgrade, update, patch, linux, sles, rpm, lib, error, issue, bug, problem, unable, cannot, can't, view, open, start, work,rhel, unix, prereq, pre, req, required, requirement, howto, how, to, how-to, best, practice, guide, recommendation, , KBA , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.