SAP Knowledge Base Article - Preview

2334114 - What data sources are supported for scheduling with Lumira Server for the BI Platform?

Symptom

When trying to schedule a Lumira document in Lumira Server for the BI Platform (LS4BIP) the following message is received:

Error Message: Schedule is not supported for this datasource


Read more...

Environment

  • SAP BusinessObjects Business Intelligence (BI) Platform 4.1, SP05 onwards
  • SAP Lumira Server, for BI Platform, version 1.31
  • SAP Lumira Server, for BI Platform, version 2.x

Product

SAP BusinessObjects Business Intelligence platform 4.1 ; SAP BusinessObjects Business Intelligence platform 4.2 ; SAP BusinessObjects Business Intelligence, Edge edition 4.0, version with data integration ; SAP Lumira, desktop edition 1.0 ; SAP Lumira, server edition 2.0 ; SAP Lumira, server edition 2.1

Keywords

Lumira, BW bi4, bi41, bi4.1, bi 4.1, ls4bip, lum, srv, svr, lumira server, ls4bip, teamserver, team server, addon, add-on, add on, unable, cannot, can't, not, working, start, initialize, run, failed, fails, failing, java, error, issue, problem, , KBA , xls xlsx , BI-LUM-SRV-BIP , SAP Lumira Server for BI Platform , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.