SAP Knowledge Base Article - Preview

2329008 - SCC fails to start with error: Unsupported major.minor version 52.0 - ASE

Symptom

  • You are running SAP Control Center Framework 3.3 PL03
  • Below error is seen while starting SCC

Exception in thread "main" java.lang.UnsupportedClassVersionError:
com/sybase/ua/startup/Main : Unsupported major.minor version 52.0
at java.lang.ClassLoader.defineClass1(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:901)

Read more...

Environment

  • SAP Adaptive Server Enterprise (ASE) 15.7
  • SAP Adaptive Server Enterprise (ASE) 16.0
  • SAP Control Center 3.3 Framework PL03 ( also referred to as SAP CNTRL CTR FRAMEWORK 3.3 )

Product

SAP Adaptive Server Enterprise 15.7 ; SAP Adaptive Server Enterprise 16.0

Keywords

jre, jdk, jvm, SCC FW, sap control center, sybase , SAP CNTRL CTR FRAMEWORK , KBA , BC-SYB-ASE , Sybase ASE Database Platform (non Business Suite) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.