SAP Knowledge Base Article - Preview

2326454 - Unusual number of warnings with SAP Retail Execution 3.4.1 on XCode 7.2

Symptom

Running SAP Retail Execution 3.4.1 code using Xcode 7.2 causes a lot of warnings to appear while compiling/building the project.


Read more...

Environment

  • SAP Retail Execution 3.4.1 (Custom SDK)
  • XCode 7.2
  • iOS 9.x

Product

SAP Retail Execution 3.4.0 for iOS

Keywords

retail execution deprecated warning ios 9 sdk , KBA , MOB-APP-REX , SAP Mobile Retail Execution , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.