2323322 - Installation of My Inbox and Request Approval apps in Fiori | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2323322 - Installation of My Inbox and Request Approval apps in Fiori

Symptom

  • User has a frontend server on NetWeaver 7.4 SP10.
  • Component IW_PGW is on SP07
  • User would like to install My Inbox and Request Approval apps on their Fiori Launchpad.
  • Documentation for these apps state a minimum required level of IW_PGW SP07.
  • Note 2169917 (General Information: FIORI SAP Gateway 2.0) states that you need greater than IW_PGW SP07.
  • There is mixed information about whether SP07 or SP08 of component IW_PGW is the minimum.

Read more...

Environment

  • SAP NetWeaver 7.4 SP10
  • IW_PGW SP07
  • My Inbox
  • Request Approvals

Product

SAP Fiori all versions ; SAP Fiori for request approvals 2.0 ; SAP NetWeaver 7.4

Keywords

INB, FLP, my inbox, IW_PGW, Request Approval, Task GW , KBA , CA-INB-FIO , Fiori UI for My Inbox Application , How To

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.