2320927 - ORA-04063 when upgrading to Oracle 12.1.0.2 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2320927 - ORA-04063 when upgrading to Oracle 12.1.0.2

Symptom

When upgrading to Oracle database version 12.1.0.2, DBUA runs into error:

ORA-04063: package body "SYS.DBMS_AQADM_SYS" has errors
ORA-06508: PL/SQL: could not find program unit being called:
"SYS.DBMS_AQADM_SYS"
ORA-06512: at line 6"


Read more...

Keywords

ORA-04063
SYS.DBMS_AQADM_SYS
12.1.0.2
Oracle upgrade , KBA , BC-DB-ORA , Oracle , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.