SAP Knowledge Base Article - Preview

2320844 - Do Apache Struts2 vulnerabilities affect SAP Data Services 4.2?

Symptom

  • Apache Struts2 vulnerability
  • CVE-2013-2251
  • CVE-2016-3081
  • CVE-2016-6795
  • CVE-2017-5638

Read more...

Environment

  • SAP Data Services 4.2

Product

SAP Data Services 4.2

Keywords

web, browser, DMI, CVE-2016-3081, Struts2,apache,vulnerabilities , KBA , EIM-DS-DEP , Data Services Deployment, Installation, Upgrade , EIM-DS-SVR , Data Services Administration/Server , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.