SAP Knowledge Base Article - Preview

2319183 - DIST ERROR #30046 after upgrade of Replication Server - SRS

Symptom

  • SAP Replication Server (SRS) environment with a Primary SRS and a Replicate SRS
  • Both the Primary and Replicate SRS were upgraded from 15.7.1 SP100 to 15.7.1 SP302
  • The Primary SRS reported the following error:

      E. 2016/05/17 15:38:09. ERROR #30046 DIST(178 PDS.PDB) - e/generic/sre/dvre.c(156)
      Downstream Replication Servers do not support new feature commands. New feature commands will be skipped for 'PDS.PDB'.

Read more...

Environment

SAP Replication Server (SRS) 15.7.1 SP300 and higher

Product

SAP Replication Server 15.7

Keywords

upgrade, distributor, sysadmin, site_version, site version,  SP300, SP301, SP302, SP303, SP304 , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.