2311289 - Installed instance SAP ERP 6.0 - SAP SRM - Server ECC Add-On is not compatible during the update | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2311289 - Installed instance SAP ERP 6.0 - SAP SRM - Server ECC Add-On is not compatible during the update

Symptom

While generating a stack xml file using Maintenance Planner for an Upgrade scenario,

The Maintenance Planner gives the below error:

 

Validation went unsuccessful.

Installed instance SAP ERP 6.0 - SAP SRM - Server ECC Add-On is not compatible during the update.

SRM SERVER 7.13 is required to upgrade to SRM SERVER 7.14 .

 

          pic2.png

 

          pic1.png  


Read more...

Environment

Maintenance Planner

SAP ERP 6.0

The SAP Business All-in-One ERP

Keywords

Maintenance Planner, SAP ERP 6.0, SAP SRM, Server ECC, Validation, Unsuccessful , KBA , BC-UPG-MP , Maintenance Planning Tools , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.