SAP Knowledge Base Article - Preview

2310639 - Error when opening a briefing book that contains non-English characters - SSM 10.1

Symptom

  • Some users have reported an error occurring when opening a briefing book with Adobe Reader XI Version 11.0.15. 
  • Error in  Adobe Reader: “A font package is required for this page to display”

Read more...

Environment

SAP Strategy Management 10.1

Product

SAP Strategy Management 10.1

Keywords

Acrobat reader, print, briefing book, ssm, user interface. , KBA , EPM-SM-APP-OTH , Other , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.