SAP Knowledge Base Article - Preview

2304548 - DB Version out of range during SAP Upgrade on SQL Server

Symptom

During the upgrade of a SAP System on MS SQL Server, you are prompted to upgrade SQL Server with the following message:

ERROR: DB version xx.xx.xxxx.xx out of range (too low) Upgrade the database system at least to version xx.xxxx.xx

INFO: please note that this check may be preliminary since the tool has not yet collected enough information about the target. So the requested version might eventually be higher.

The abvove image ilustrate the error, but it is not restricted to the above versions (version listed may vary).


Read more...

Environment

  • SAP NetWeaver based systems
  • MS SQL Server 2005, 2008 (R2)

Product

SAP NetWeaver all versions

Keywords

upgrade, upgradation, database upg, upgrade golive, upgrade go-live, upgrade error, upgradation error, error in upgradation, error in upgrade, PREP_INPUT/CONFCHK_IMP, PREP_INPUT, CONFCHK_IMP, SUM, Software Update Manager , KBA , BC-DB-MSS-UPG , SQL Server Upgrades in SAP NetWeaver Products , BC-UPG-TLS-TLA , Upgrade tools for ABAP , BC-DB-MSS , SQL Server in SAP NetWeaver Products , BC-UPG-PRP , Upgrade Preparation , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.