2289468 - Unable to install SAP BusinessObjects BusinessIntelligence 4.1 using IBM DB2 as CMS Database on Linux/Unix | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2289468 - Unable to install SAP BusinessObjects BusinessIntelligence 4.1 using IBM DB2 as CMS Database on Linux/Unix

Symptom

While installing SAP BusinessObjects BusinessIntelligence 4.1, getting error message:-

Database access error. Reason Loading shared object failed. First tried to load library db2 and failed because of error: . Second tried to load library libdb2.so and failed because of error: . (FWB 00090)
The system cannot verify the database logon information.

 db2.png


Read more...

Environment

  • SAP BusinessObjects BusinessIntelligence 4.1
  • CMS Database :- IBM DB2
  • Linux/Unix

Product

SAP BusinessObjects Business Intelligence platform 4.1

Keywords

libdb2.so, DB2, load library db2, (FWB 00090), The system cannot verify the database logon information, Dataase access error, ZLIB_1.2.3.3, libz.so.1 , KBA , BI-BIP-DEP , SBOP Web Application Deployment, Wdeploy , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.