SAP Knowledge Base Article - Preview

2275673 - MBO toolkit GA installer not part of SMP SDK 3.0 SP09 - SMP

Symptom

The MBO Runtime has been installed using MBO based applications.
To support/enhance these apps the MBO Toolkit is required but is not part of the SAP Mobile Platform (SMP) 3.0 SDK SP09 installation package.
Where the MBO toolkit can be downloaded?.


Read more...

Environment

  • Windows 2008 R2
  • SMP SDK 3.0 SP09

Product

SAP Mobile Platform 3.0 ; SAP Mobile Platform SDK 3.0

Keywords

KBA , sdk , sidecar , ga , mbotoolkit , toolkit , MOB-SDK-MBO , SAP Mobile SDK Object API, MBO Client Stack , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.