SAP Knowledge Base Article - Preview

2271736 - Adapter Connection failed for Hive datastore - unsupported major/minor : Data Services

Symptom

  • Can not save Hive datastore without error.
  • ERROR: "Adapter connection failed. Additional information: org/apache/hive/jdbc/HiveDriver : Unsupported major. minor version 51.0".
  • Data Services jre version is 1.6.0_24 and Cloudera version does not support this version of jre.

Read more...

Environment

SAP Data Services
Hive version 15
Hadoop version 5.4.5

Product

SAP Data Services 4.2

Keywords

KBA , EIM-DS-EXE , Data Services Job Execution , EIM-DS , Data Services (Use Subcomponent) , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.