2270641 - Opening 3.x workbook for upgrade message whenever you open a workbook with Bex Analyzer 7.0 | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2270641 - Opening 3.x workbook for upgrade message whenever you open a workbook with Bex Analyzer 7.0

Symptom

For some workbooks, you are unable to upgrade to version 7.0.
While openning the workbook, you receive the message Opening 3.x workbook for upgrade, in order to convert the workbook to the new version.
Even after save the workbook, the next time you open you receive the same message again.

 2.png



If you setup the BEx Analyzer trace, as recommends the SAP Note 2109360 , you will see the following error inside the trace file:

============================ ERRORS!! ===========================
Errors while renaming the 3.x repository sheets / adding to the Builtinproperties collection
That name is already taken. Try a different one.
=================================================================


Read more...

Environment

BEx Analyzer 7.0

Product

SAP NetWeaver 7.0 ; SAP NetWeaver 7.3 ; SAP NetWeaver 7.4 ; SAP NetWeaver 7.5 ; SAP enhancement package 1 for SAP NetWeaver 7.0 ; SAP enhancement package 1 for SAP NetWeaver 7.3 ; SAP enhancement package 2 for SAP NetWeaver 7.0 ; SAP enhancement package 3 for SAP NetWeaver 7.0

Keywords

Opening 3.x workbook for upgrade, Errors while renaming the 3.x repository sheets, Workbook conversion issue, , KBA , BW-BEX-ET-WB-7X , 7.x Analyzer Frontend , BW-BEX-ET-WB-3X , 3.x Analyzer Frontend , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.