SAP Knowledge Base Article - Preview

2266480 - Downgrade mdm repository

Symptom

You want to use a repository on a lower SP where the repository comes from. In the MDM Console the repository status is "newer than server".
In some very rare cases you might want to downgrade your system to a lower SP and therefore you want to downgrade the repository as well.


Read more...

Environment

  • MDM Release Independent
  • SAP NetWeaver Master Data Management

Product

SAP NetWeaver Master Data Management 2.0 ; SAP NetWeaver Master Data Management 3.0 ; SAP NetWeaver Master Data Management 5.5 ; SAP NetWeaver Master Data Management 7.1 ; SAP NetWeaver Master Data Management for catalog management 3.0 ; SAP NetWeaver Master Data Management for catalog management 3.0 for SAP NetWeaver 7.01 ; SAP NetWeaver Master Data Management for catalog management 7.01 ; SAP NetWeaver Master Data Management for catalog management 7.02

Keywords

MDM 2.0, MDM 3.0, MDM 5.5, MDM 7.1 repository create a backup , KBA , MDM-FN-MDS , Master Data Server , SRM-CAT-MDM , SRM-MDM Catalog , MDM-FN-CON , Admin Console , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.