2261627 - ATE does not work once debug server turned on | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2261627 - ATE does not work once debug server turned on

Symptom

  • Server debug was turned ON
  • While trying to Test Enviroment for SAP Work Manager in the Eclipse environment, it asks for login and server address
  • Following that, the Transmit log window shows up with the log entries
Logging user into server
   Logged in
Sending client info
(Server debug requested)


as shown in the diagram below: 

sshot-123.png

  • Nothing more would display in the Transmit log window 
  • All menus in Test Enviroment are disabled
  • After about an hour the system give the the next log entry
Logging user into server
   Logged in
Sending client info
(Server debug requested)
Sending time info...
Receiving time info...
Checking Transmit Configuration
This client is not logged into the server (2)

 


Read more...

Environment

  • Eclipse SDK  Version: 4.2.2  Build id: M20130204-1200
  • SAP Mobile Platform SDK Version 3 Service Pack 10

 

Product

SAP Mobile Platform SDK 3.0

Keywords

Testing, Debug, debugging, configuration, notepad, edit, Eclipse. plug-in, Transmit, ATE, stuck, stalled , KBA , MOB-SDK-ATE , SAP Mobile SDK Agentry Test Environment , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.