SAP Knowledge Base Article - Preview

2257507 - Could not determine HANA version for connection

Symptom

  • Error: Could not determine HANA version for connection

Read more...

Environment

  • SAP_BASIS release 740, 750.
  • SAP Enterprise Search

Product

SAP NetWeaver Enterprise Search all versions

Keywords

:RFC:, RFC destination, TREX, search engine. , KBA , BC-EIM-ESH , NetWeaver Enterprise Search , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.