SAP Knowledge Base Article - Preview

2255834 - SUM prompts for Notes with status "Cannot be implemented" during the phase PREP_GENCHECKS/CHECK4NOTES_PACKAGES

Symptom

During an upgrade of SAP system in the phase PREP_GENCHECKS/CHECK4NOTES_PACKAGES the tool prompts for SAP Notes which are not valid for the system.

For Example: 

----------------------------

The SAP Notes listed below contain corrections that are essential for a correct procedure. You can only continue with the procedure after you have implemented the SAP Notes or the specified Support Packages. Use the Note Assistant to download the following SAP Notes and implement them if applicable. In this system, you can ignore notes that are classified as "can not be implemented" or "obsolete" by the Note Assistant . However, we recommended to transport these inapplicable SAP Notes and the implemented SAP Notes into the system landscape. If you do not transport the inapplicable SAP Notes too, the SUM execution in the follow-up systems will stop in this phase because these SAP Notes are not at the latest level. Use report SCWN_TRANSPORT_NOTES as described in SAP Note 1788379 to transport the SAP Notes.

If you prefer to import the corrections using Support Packages, reset the procedure and import the specified Support Packages in a separate queue using the Support Package Manager.

ABAP Patch          Note                     Support Package

SAPKB74005        0002251752             SAPKB74014        

 -----------------------------


Read more...

Environment

Upgrade of SAP system based on NW 7.40 Using Software Update Manager 

Keywords

SNOTE PREP_GENCHECKS CHECK4NOTES_PACKAGES 2251752 0002251752 Cannot be implemented SCWN_TRANSPORT_NOTES

, KBA , BC-UPG-TLS-TLA , Upgrade tools for ABAP , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.