2254989 - Patch Process Requires SP/Version Update for Delivery Unit | SAP Knowledge Base Article

SAP Knowledge Base Article - Preview

2254989 - Patch Process Requires SP/Version Update for Delivery Unit

Symptom

The following error occurs when attempting to update a delivery unit component using hdbalm:

Error: Patch Process Requires SP/Version Update for Delivery Unit <DU_Name> (sap.com), only patch update allowed.


Read more...

Environment

SAP HANA Database 1.0

Product

SAP HANA 1.0, platform edition

Keywords

hdbalm,  delivery unit, ALLOW_DU_VERSION_UPDATE, incompatibility , KBA , HAN-LM-APP , SAP HANA Application Lifecycle Management , HAN-DB , SAP HANA Database , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.