SAP Knowledge Base Article - Preview

2254428 - Error while upgrading to SAP NetWeaver 7.5 based systems: OS version 6.1 out of range (too low)

Symptom

During the upgrade of a SAP NetWeaver system with the target as SAP NetWeaver 7.5, your upgrade stop with the error:

Operating system version is not supported. The supported version range for the operating system is [AMD64 6.2,AMD64 6.3].

or:

OS version 6.1 out of range (too low) Upgrade the operating system at least to version 6.2

In the log ANALYSE-CHECK-RESULT_xx.LOG you can also see:

Dec 7, 2015 10:08:27 AM [Info  ]: Checked errors are: Operating system version is not supported. The supported version range for the operating system is [AMD64 6.2,AMD64 6.3].

Dec 7, 2015 10:08:27 AM [Error ]: The following problem has occurred during step execution: com.sap.sdt.j2ee.services.servicesimpl.AnalyseChecksResultsException: Operating system version is not supported. The supported version range for the operating system is [AMD64 6.2,AMD64 6.3].


Read more...

Environment

  • SAP systems based on SAP NetWeaver;
  • Windows Server 2003, Windows Server 2008 (R2);
  • Not restricted to a database software version;

Product

SAP NetWeaver all versions

Keywords

NW 7.5, NW 75, NW 750, upgradation, during upgrade, after upgrade, WIN, windows, mswin, msft windows, OS version, 6.1 out of range, too low, Upgrade the operating system at least to version 6.2 , KBA , BC-OP-NT , Windows , BC-UPG , Upgrade - general , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.