SAP Knowledge Base Article - Preview

2251979 - SMP 3.0 - Agentry WPF - Editor Agentry Test Environment (ATE) - Not working - does not support .NET Framework 4.6

Symptom

  • The Agentry WPF or ATE client seems to start in Windows 7 and older .NET Framework
  • Issue starting the Agentry WPF or ATE in SMP 3.0 SDK SP08 to SMP 3.0 SDK SP10 PL06 using Windows 8.1
  • When using Microsoft .NET Framework 4.5.2 or 4.6 the Agentry WPF or ATE does not start properly (login screen not shown)

 


Read more...

Environment

SAP Mobile Platform SDK 3.0 (SP08 to SP10 PL06 - Agentry WPF clients)

Product

SAP Mobile Platform SDK 3.0

Keywords

KBA , MOB-SDK-AGC , SAP Mobile SDK Agentry Clients , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.