SAP Knowledge Base Article - Preview

2249002 - Conversion error while upgrading to 16.5.5.3 - SAP PD

Symptom

A conversion error happened while upgrading powerdesigner from 16.5.0 3982(GA) to PD 16.5 SP05 PL03:

"[SAP][ASE ODBC Driver][Adaptive Server Enterprise]Implicit conversion from datatype 'INT' to 'VARCHAR' is not allowed.
  Use the CONVERT function to run this query."
          
  SQLSTATE = 42000


Read more...

Environment

  • SAP Adaptive Server Enterprise 15.7 EBF 20733
  • SAP PowerDesigner (PD) 16.5 SP05 PL03 

Product

SAP PowerDesigner 16.5

Keywords

repository, upgrade, update, PMXDSQ, CR792668, 792668 , KBA , BC-SYB-PD , PowerDesigner , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.