SAP Knowledge Base Article - Preview

2246953 - Incompatibility iOS 9 and Work Manager application

Symptom

  • Agentry Support for iOS 9 arrives with the release of SAP Mobile Platform SDK Service Pack 10 and Agentry client version 7.10.0 between  late September and early October 2015
  • In the Apple App Store. the release date of the latest Work Manager client is marked in June 2015. 

Read more...

Environment

  • Device running iOS version 9.x
  • SAP Work Manager version 6.2.1 or earlier

Product

SAP Work Manager 6.2.0 for iOS

Keywords

compatible, supported, iPhone, iPad, upgrade, update. version , KBA , MOB-SYC-SAP-WM , Syclo SAP Work Manager Application , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.