SAP Knowledge Base Article - Preview

2246481 - Steps to upgrade local atom or molecule to JAVA 8

Symptom

This KBA explains the step by step procedure how to upgrade the local atom to Java 8. This KBA is focussed for the customer who has installed their Local Atoms.

Impact:

This notice is to inform you that Oracle will no longer provide public updates to Java 6 or 7. Local Atoms running on Java 6 must be upgraded to Java 8.

PLEASE NOTE:  As of November 4, 2015, Dell is no longer supporting Java 6 and will not be able to assist with support issues.  


Read more...

Environment

Dell Boomi

Product

Dell Boomi AtomSphere all versions

Keywords

KBA , LOD-SF-INT , SF Integrations - EC Payroll, Boomi/ HCI, API , LOD-SF-INT-BOM , Std. SF to 3rd Party Boomi Content , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.