SAP Knowledge Base Article - Preview

2246392 - msg 17001 when downgrading using rs_init – SAP RS 15.7.1

Symptom

  • If for any reason it was necessary to execute the Replication Server upgrade process two times consecutively with the same Replication Server version, it becomes impossible to downgrade this Replication Server using the downgrade process describe in RS documentation.
  • The downgrade fails with a message similar to the following (the version number reported could be different regarding version used as starting and destination of the upgrade):

msg 17001: WARNING: "Downgrade from version <(><<)>15.7.1SP200> to version <(><<)>15.7.1SP200> is not supported.


Read more...

Environment

SAP Replication Server (RS) 15.7.1 SP20X

Product

SAP Replication Server 15.7

Keywords

prev_rssd_version , KBA , BC-SYB-REP , Sybase Replication Server (standalone) , Bug Filed

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.