SAP Knowledge Base Article - Preview

2242102 - What Oracle versions does SMP 3.0 support?

Symptom

  • The PAM indicates that SMP 3.0 supports Oracle 12.1, does this mean 12.1.0.2.4 is not supported?
  • Which version of Oracle SMP 3.0 is tested against?

Read more...

Environment

  • SAP Mobile Platform 3.0
  • Oracle 12.1.0.2.4

Product

SAP Mobile Platform 3.0

Keywords

SMP SQLAny support, SMP suppored DBs, What Oracle SMP supports , KBA , smp 3.0 db , smp 3.0 db support , MOB-ONP-APP , SAP Mobile On Premise Application Services , Problem

About this page

This is a preview of a SAP Knowledge Base Article. Click more to access the full version on SAP ONE Support launchpad (Login required).

Search for additional results

Visit SAP Support Portal's SAP Notes and KBA Search.